summaryrefslogtreecommitdiff
path: root/gnu/packages/notcurses.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-08-04 11:24:31 +0200
committerMarius Bakke <marius@gnu.org>2022-08-04 12:30:13 +0200
commit5d7cb47d5f3e608074ac2e89a42e72ede13f5b26 (patch)
treefde2940a9a04245a070a168ca142dd6103e42a9a /gnu/packages/notcurses.scm
parentca6f15310d53cea820888ba2b67f16602bc1f6d6 (diff)
downloadguix-patches-5d7cb47d5f3e608074ac2e89a42e72ede13f5b26.tar
guix-patches-5d7cb47d5f3e608074ac2e89a42e72ede13f5b26.tar.gz
gnu: notcurses: Update to 3.0.8.
* gnu/packages/notcurses.scm (notcurses): Update to 3.0.8. [arguments]: Fix configure flag typo.
Diffstat (limited to 'gnu/packages/notcurses.scm')
-rw-r--r--gnu/packages/notcurses.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/notcurses.scm b/gnu/packages/notcurses.scm
index 9da298dce8..28747a864e 100644
--- a/gnu/packages/notcurses.scm
+++ b/gnu/packages/notcurses.scm
@@ -34,7 +34,7 @@
(define-public notcurses
(package
(name "notcurses")
- (version "3.0.0")
+ (version "3.0.8")
(source
(origin
(method git-fetch)
@@ -43,7 +43,7 @@
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1y9s77m1pp6syfml559d8dvif61y6zjldrdx1zri18q9sr0zqm9m"))))
+ (base32 "05dxv0745kzna2zylvsb3rlwcrlpyc5xsdcflbrdc34ab29mc8z5"))))
(build-system cmake-build-system)
(arguments
`(#:make-flags
@@ -59,7 +59,7 @@
;; Use FFmpeg for multimedia support
"-DUSE_MULTIMEDIA=ffmpeg"
;; Follow the Debian Free Software Guidelines, omitting nonfree content.
- "-DFSG_BUILD=ON")))
+ "-DDFSG_BUILD=ON")))
(native-inputs
(list pkg-config
pandoc