summaryrefslogtreecommitdiff
path: root/gnu/packages/node.scm
diff options
context:
space:
mode:
authorDavid Thompson <dthompson2@worcester.edu>2015-08-03 10:00:11 -0400
committerDavid Thompson <dthompson2@worcester.edu>2015-08-03 10:02:58 -0400
commit2d0942392d6f6ba83f6861ed9159ee47f923132b (patch)
tree2aefabfc3d0a7c3fa7a7d9d13170e757c3b34951 /gnu/packages/node.scm
parentd2892f3a2d7fa53791dc3ab9dbc69aa7fdc1c211 (diff)
downloadguix-patches-2d0942392d6f6ba83f6861ed9159ee47f923132b.tar
guix-patches-2d0942392d6f6ba83f6861ed9159ee47f923132b.tar.gz
gnu: node: Update to 0.12.7.
* gnu/packages/node.scm (node): Update to 0.12.7.
Diffstat (limited to 'gnu/packages/node.scm')
-rw-r--r--gnu/packages/node.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/node.scm b/gnu/packages/node.scm
index 0b65843183..edb88bcfbc 100644
--- a/gnu/packages/node.scm
+++ b/gnu/packages/node.scm
@@ -34,14 +34,14 @@
(define-public node
(package
(name "node")
- (version "0.12.2")
+ (version "0.12.7")
(source (origin
(method url-fetch)
(uri (string-append "http://nodejs.org/dist/v" version
"/node-v" version ".tar.gz"))
(sha256
(base32
- "0bbp58p3iwsp35c37brkkh6bmjjhwsw2nlr8srz3wqryx6nphzmc"))))
+ "17gk29zbw58l0sjjfw86acp39pkiblnq0gsq1jdrd70w0pgn8gdj"))))
(native-inputs `(("python" ,python-2)
("perl" ,perl)
("gcc" ,gcc-4.9)
@@ -69,7 +69,7 @@
"/bin/python")
"./configure" flags))))
%standard-phases)))
- (synopsis "Evented I/O for V8 javascript")
+ (synopsis "Evented I/O for V8 JavaScript")
(description "Node.js is a platform built on Chrome's JavaScript runtime
for easily building fast, scalable network applications. Node.js uses an
event-driven, non-blocking I/O model that makes it lightweight and efficient,