summaryrefslogtreecommitdiff
path: root/gnu/packages/node.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-02-03 00:14:54 +0100
committerAndreas Enge <andreas@enge.fr>2015-02-03 00:14:54 +0100
commit20fbd2093281a995c2c2f2bacc622c72e0dd6f4b (patch)
treeb3ff2e1e5bea01a5017facb4f25b7c2411dcea24 /gnu/packages/node.scm
parent004dbec56780da73f83968b74d7dc691a376ccf0 (diff)
downloadguix-patches-20fbd2093281a995c2c2f2bacc622c72e0dd6f4b.tar
guix-patches-20fbd2093281a995c2c2f2bacc622c72e0dd6f4b.tar.gz
gnu: node: Update to 0.10.36.
* gnu/packages/node.scm (node): Update to 0.10.36.
Diffstat (limited to 'gnu/packages/node.scm')
-rw-r--r--gnu/packages/node.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/node.scm b/gnu/packages/node.scm
index 5b00d59260..be4f44ddfb 100644
--- a/gnu/packages/node.scm
+++ b/gnu/packages/node.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Cyrill Schenkel <cyrill.schenkel@gmail.com>
+;;; Copyright © 2015 Andreas Enge <andreas@enge.fr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -34,14 +35,14 @@
(define-public node
(package
(name "node")
- (version "0.10.29")
+ (version "0.10.36")
(source (origin
(method url-fetch)
(uri (string-append "http://nodejs.org/dist/v" version
"/node-v" version ".tar.gz"))
(sha256
(base32
- "0pdib215ldypc149ad03wlfj0i8fwdfydd4q2hd7ry35yw0rsds7"))))
+ "10cc2yglmrp8i2l4lm4pnm1pf7jvzjk5v80kddl4dkjb578d3mxr"))))
(native-inputs `(("python" ,python-2)
("perl" ,perl)
("gcc" ,gcc-4.9)