summaryrefslogtreecommitdiff
path: root/gnu/packages/nim.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-08 02:32:54 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-08 05:01:42 +0100
commitc28377802e14b6b522f6770eb4e9bff643b33d0a (patch)
tree2a1704ca00b23f2748f7a3dccb1dd6326d1a1d05 /gnu/packages/nim.scm
parent0386cdd373432f9492266c9b7b95049bcc5a8181 (diff)
downloadguix-patches-c28377802e14b6b522f6770eb4e9bff643b33d0a.tar
guix-patches-c28377802e14b6b522f6770eb4e9bff643b33d0a.tar.gz
gnu: nim: Update to 0.17.2.
* gnu/packages/nim.scm (nim): Update to 0.17.2.
Diffstat (limited to 'gnu/packages/nim.scm')
-rw-r--r--gnu/packages/nim.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/nim.scm b/gnu/packages/nim.scm
index 560f10e4ad..19dcd147f8 100644
--- a/gnu/packages/nim.scm
+++ b/gnu/packages/nim.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017 José Miguel Sánchez García <jmi2k@openmailbox.org>
;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -26,7 +27,7 @@
(define-public nim
(package
(name "nim")
- (version "0.17.0")
+ (version "0.17.2")
(source
(origin
(method url-fetch)
@@ -34,13 +35,13 @@
name "-" version ".tar.xz"))
(sha256
(base32
- "16vsmk4rqnkg9lc9h9jk62ps0x778cdqg6qrs3k6fv2g73cqvq9n"))))
+ "1gc2xk3ygmz9y4pm75pligssgw995a7gvnfpy445fjpw4d81pzxa"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; No tests.
#:phases
(modify-phases %standard-phases
- (delete 'configure)
+ (delete 'configure) ; no configure script
(add-after 'unpack 'patch-installer
(lambda* (#:key outputs #:allow-other-keys)
(let ((out (assoc-ref outputs "out")))