summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-11 22:58:14 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-11 23:11:58 +0100
commitebd500026389afc913fb5a246d6d5a47425f4288 (patch)
tree5c2f8a3b295835a36bfa62818d2093100f38c1ff /gnu/packages/networking.scm
parentd3e2ad740f0a9dbfdbb9361d8c4e94e350caaec5 (diff)
downloadguix-patches-ebd500026389afc913fb5a246d6d5a47425f4288.tar
guix-patches-ebd500026389afc913fb5a246d6d5a47425f4288.tar.gz
gnu: wireshark: Update to 3.4.4.
* gnu/packages/networking.scm (wireshark): Update to 3.4.4.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 0e99cd1cc0..f3f48321a9 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -1357,14 +1357,14 @@ of the same name.")
(define-public wireshark
(package
(name "wireshark")
- (version "3.4.3")
+ (version "3.4.4")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.wireshark.org/download/src/wireshark-"
version ".tar.xz"))
(sha256
- (base32 "0ar6pxzrcpxdriz437d6ziwlhb8k5wlvrkalp3hgqwzwy1vwqrzl"))))
+ (base32 "0aad3m8nh4i75dgjs68217135bzqmhmlgjklmpjh1ihmjwgd373j"))))
(build-system cmake-build-system)
(arguments
`(#:phases