summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-03-18 19:41:08 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-03-18 19:41:08 +0100
commitc4d769d359c67680fe55c3b71e659cd31837f3ec (patch)
tree928fe50be266c8975f4abad56e07ce4ebaef55fe /gnu/packages/networking.scm
parentde2871c9faa44ee07f73470441f05d114a43bb48 (diff)
parent4de63cf3fc0a831d75cb507456821104f24800c2 (diff)
downloadguix-patches-c4d769d359c67680fe55c3b71e659cd31837f3ec.tar
guix-patches-c4d769d359c67680fe55c3b71e659cd31837f3ec.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 57dd86d177..5c7c7eba2e 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -984,15 +984,15 @@ non-existing entropy of some access points.")
(define-public reaver
(package
(name "reaver")
- (version "1.6.5")
+ (version "1.6.6")
(source (origin
(method url-fetch)
(uri (string-append
"https://github.com/t6x/reaver-wps-fork-t6x/releases/"
- "download/v" version "/" name "-" version ".tar.xz"))
+ "download/v" version "/reaver-" version ".tar.xz"))
(sha256
(base32
- "0sva3g0kwgv143n9l3lg4qp5iiqz7nk76nr0hwivsnglbhk9sbil"))))
+ "00k7mc81ifv0wma7k4v18mj498badbw5yls6c28qin3d1gda0ag3"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags
@@ -1015,7 +1015,7 @@ non-existing entropy of some access points.")
(find-files "." "README.*"))
(install-file "reaver.1" man1)
#t))))
- #:tests? #f)) ; there are no tests
+ #:tests? #f)) ; there are no tests
(inputs
`(("libpcap" ,libpcap)))
(propagated-inputs
@@ -1718,7 +1718,7 @@ speedtest.net.")
"This is a tftp client derived from OpenBSD tftp with some extra options
added and bugs fixed. The source includes readline support but it is not
enabled due to license conflicts between the BSD advertising clause and the GPL.")
- (home-page "http://git.kernel.org/cgit/network/tftp/tftp-hpa.git/about/")
+ (home-page "https://git.kernel.org/cgit/network/tftp/tftp-hpa.git/about/")
;; Some source files are distributed under a 3-clause BSD license, and
;; others under a 4-clause BSD license. Refer to the files in the source
;; distribution for clarification.