summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-11-22 23:36:09 +0100
committerMarius Bakke <marius@gnu.org>2020-11-22 23:36:09 +0100
commita485a98ca8296d760251e9d870583117ac50979e (patch)
tree792df6983c0e52403a6c3b82c804f295369a9b1d /gnu/packages/networking.scm
parent84d1b500f078b619daba35864c703890bd91e5c2 (diff)
parent1ca0c348674dd4dec2ccb5a2d79b4cfd03a631ef (diff)
downloadguix-patches-a485a98ca8296d760251e9d870583117ac50979e.tar
guix-patches-a485a98ca8296d760251e9d870583117ac50979e.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 8f76ab9d91..ac1290e8fd 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -349,7 +349,7 @@ supported, including rtmp://, rtmpt://, rtmpe://, rtmpte://, and rtmps://.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/Haivision/srt.git")
+ (url "https://github.com/Haivision/srt")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -386,7 +386,7 @@ performance across unpredictable networks, such as the Internet.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/Haivision/srt.git")
+ (url "https://github.com/Haivision/srt")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -402,7 +402,7 @@ performance across unpredictable networks, such as the Internet.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/sctp/lksctp-tools.git")
+ (url "https://github.com/sctp/lksctp-tools")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -458,7 +458,7 @@ at the link-layer level.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/nanomsg/nng.git")
+ (url "https://github.com/nanomsg/nng")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -501,7 +501,7 @@ publish/subscribe, RPC-style request/reply, or service discovery.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/nanomsg/nanomsg.git")
+ (url "https://github.com/nanomsg/nanomsg")
(commit version)))
(file-name (git-file-name name version))
(sha256