summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-20 06:00:17 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-20 06:16:44 +0200
commit77c96b5cb77e36899701b028e102515d06db974a (patch)
tree08fb47db69f7613fcdd6c864d0b3e39fcecd71d5 /gnu/packages/networking.scm
parentac570f00b06617dad81fc05a9dbb383d99c7cea9 (diff)
downloadguix-patches-77c96b5cb77e36899701b028e102515d06db974a.tar
guix-patches-77c96b5cb77e36899701b028e102515d06db974a.tar.gz
gnu: nng: Update to 1.3.2.
* gnu/packages/networking.scm (nng): Update to 1.3.2.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm16
1 files changed, 7 insertions, 9 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index bf5cef15a1..ff3bc729f8 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -370,23 +370,21 @@ sockets, and also some helper utilities around SCTP.")
(define-public nng
(package
(name "nng")
- (version "1.3.0")
+ (version "1.3.2")
(source
(origin
(method git-fetch)
- (uri
- (git-reference
- (url "https://github.com/nanomsg/nng.git")
- (commit (string-append "v" version))))
+ (uri (git-reference
+ (url "https://github.com/nanomsg/nng.git")
+ (commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "042kmqzvdhv8fqmjr9kyi7rirm6akmpidfav6j14zhrab221n06j"))))
+ (base32 "0a4jg8alh2h0rw6fb4dqpvk4hgl2a7h76mq7g34fy89qh9sgg1a4"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags
- (list
- "-DNNG_ENABLE_COVERAGE=ON"
- "-DNNG_ENABLE_TLS=ON")
+ (list "-DNNG_ENABLE_COVERAGE=ON"
+ "-DNNG_ENABLE_TLS=ON")
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'disable-failing-tests