summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorAlex Griffin <a@ajgrf.com>2020-03-28 09:08:16 -0500
committerAlex Griffin <a@ajgrf.com>2020-03-28 09:08:16 -0500
commit54cf5e2a35dece248d6c427d69a79bce90d09a70 (patch)
tree940676fb8e641aab4d9452a517f7ee131c1e62ff /gnu/packages/networking.scm
parent27d8b9d9767ec015b965af75f6ed6b32e496c9b4 (diff)
downloadguix-patches-54cf5e2a35dece248d6c427d69a79bce90d09a70.tar
guix-patches-54cf5e2a35dece248d6c427d69a79bce90d09a70.tar.gz
gnu: pagekite: Update to 1.5.0.200327.
* gnu/packages/networking.scm (pagekite): Update to 1.5.0.200327.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 7d81b449c1..6a7b0739dd 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -32,7 +32,7 @@
;;; Copyright © 2019 Timotej Lazar <timotej.lazar@araneo.si>
;;; Copyright © 2019 Brice Waegeneire <brice@waegenei.re>
;;; Copyright © 2019 Tonton <tonton@riseup.net>
-;;; Copyright © 2019 Alex Griffin <a@ajgrf.com>
+;;; Copyright © 2019, 2020 Alex Griffin <a@ajgrf.com>
;;; Copyright © 2019 Jan Wielkiewicz <tona_kosmicznego_smiecia@interia.pl>
;;; Copyright © 2019 Daniel Schaefer <git@danielschaefer.me>
;;; Copyright © 2019 Diego N. Barbato <dnbarbato@posteo.de>
@@ -2790,7 +2790,7 @@ module @code{batman-adv}, for Layer 2.")
(define-public pagekite
(package
(name "pagekite")
- (version "1.5.0.191126")
+ (version "1.5.0.200327")
(source
(origin
(method git-fetch)
@@ -2799,7 +2799,7 @@ module @code{batman-adv}, for Layer 2.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0mncfjfrr13sm84g5z49qxg5cy791h5qxphjsl77x91zs3m36c8l"))))
+ (base32 "1vw7kjwxqd3qvm7kpxgjzl6797y0i1f16yfkfad84qpx2ij0gvdm"))))
(build-system python-build-system)
(arguments
`(#:phases