summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-05-02 00:19:08 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-05-02 03:00:04 +0200
commit145cffe10313b009636f57614957fe59e3d0641d (patch)
treec74a13067d6b4923bb7a118cec0f144d9226a7d7 /gnu/packages/networking.scm
parentc6e9efd62d4b39f1f0c8afd4ef97a2ed2ec0144b (diff)
downloadguix-patches-145cffe10313b009636f57614957fe59e3d0641d.tar
guix-patches-145cffe10313b009636f57614957fe59e3d0641d.tar.gz
gnu: dante: Update to 1.4.3.
* gnu/packages/networking.scm (dante): Update to 1.4.3.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index f90894851c..f12aff9229 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -3339,15 +3339,14 @@ and check if the WLAN key or the master key was transmitted unencrypted.")
(define-public dante
(package
(name "dante")
- (version "1.4.2")
+ (version "1.4.3")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.inet.no/dante/files/dante-"
version ".tar.gz"))
(sha256
- (base32
- "19rqzj167q73ag20zxpvswhkk0bj56r5maf83v5016sw7vrcz5sc"))))
+ (base32 "0pbahkj43rx7rmv2x40mf5p3g3x9d6i2sz7pzglarf54w5ghd2j1"))))
(build-system gnu-build-system)
(arguments
;; XXX: The dynamic socks library doesn't work with 'libc.so' (GNU ld