summaryrefslogtreecommitdiff
path: root/gnu/packages/ncdu.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-09-10 15:57:23 +0300
committerMathieu Lirzin <mthl@openmailbox.org>2015-09-11 23:00:12 +0200
commitb7610f23bdf8ff51fc657e7e2cf45f282ce263f2 (patch)
tree12ace9cdc50e33aae9e431a9b8f24561a1aecbfb /gnu/packages/ncdu.scm
parentc84940ef815e4c18eaac39a7c38285b69ba31f83 (diff)
downloadguix-patches-b7610f23bdf8ff51fc657e7e2cf45f282ce263f2.tar
guix-patches-b7610f23bdf8ff51fc657e7e2cf45f282ce263f2.tar.gz
gnu: ncdu: Update to 1.11.
* gnu/packages/ncdu.scm (ncdu): Update to 1.11. Signed-off-by: Mathieu Lirzin <mthl@openmailbox.org>
Diffstat (limited to 'gnu/packages/ncdu.scm')
-rw-r--r--gnu/packages/ncdu.scm33
1 files changed, 17 insertions, 16 deletions
diff --git a/gnu/packages/ncdu.scm b/gnu/packages/ncdu.scm
index 6c3d6178c3..da4b587822 100644
--- a/gnu/packages/ncdu.scm
+++ b/gnu/packages/ncdu.scm
@@ -26,23 +26,24 @@
(define-public ncdu
(package
- (name "ncdu")
- (version "1.10")
- (source (origin
- (method url-fetch)
- (uri (string-append "http://dev.yorhel.nl/download/ncdu-"
- version ".tar.gz"))
- (sha256
- (base32
- "0rqc5wpqcbfqpcwxgh3jxwa0yw2py0hv0acpsf0a9g6v9144m6gm"))))
- (inputs
- `(("ncurses" ,ncurses)))
- (build-system gnu-build-system)
- (synopsis "Ncurses based disk usage analyzer")
- (description "A disk usage analyzer with an ncurses interface, aimed to be
+ (name "ncdu")
+ (version "1.11")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "http://dev.yorhel.nl/download/ncdu-"
+ version ".tar.gz"))
+ (sha256
+ (base32
+ "0yxv87hpal05p6nii6rlnai5a8958689l9vz020w4qvlwiragbnh"))))
+ (build-system gnu-build-system)
+ (inputs `(("ncurses" ,ncurses)))
+ (synopsis "Ncurses based disk usage analyzer")
+ (description "A disk usage analyzer with an ncurses interface, aimed to be
run on a remote server where you don't have an entire graphical setup, but have
to do with a simple SSH connection. ncdu aims to be fast, simple and easy to
use, and should be able to run in any minimal POSIX-like environment with
ncurses installed.")
- (license (x11-style "http://g.blicky.net/ncdu.git/plain/COPYING?id=v1.10"))
- (home-page "http://dev.yorhel.nl/ncdu")))
+ (license (x11-style
+ (string-append "http://g.blicky.net/ncdu.git/plain/COPYING?id=v"
+ version)))
+ (home-page "http://dev.yorhel.nl/ncdu")))