summaryrefslogtreecommitdiff
path: root/gnu/packages/ncdu.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-18 17:41:06 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-18 18:07:05 +0100
commit7dbe462334fbf63423e09c3cf1dd98caf309819a (patch)
treee1748d3413f133862bb714da5d7973c061285879 /gnu/packages/ncdu.scm
parent9aed8a1e23d5f4c60a8c5bb671a1173068de394e (diff)
downloadguix-patches-7dbe462334fbf63423e09c3cf1dd98caf309819a.tar
guix-patches-7dbe462334fbf63423e09c3cf1dd98caf309819a.tar.gz
gnu: ncdu: Update to 1.14.
* gnu/packages/ncdu.scm (ncdu): Update to 1.14.
Diffstat (limited to 'gnu/packages/ncdu.scm')
-rw-r--r--gnu/packages/ncdu.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ncdu.scm b/gnu/packages/ncdu.scm
index 5008a6a521..36d4738d90 100644
--- a/gnu/packages/ncdu.scm
+++ b/gnu/packages/ncdu.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 John Darrington <jmd@gnu.org>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -28,14 +28,14 @@
(define-public ncdu
(package
(name "ncdu")
- (version "1.13")
+ (version "1.14")
(source (origin
(method url-fetch)
(uri (string-append "https://dev.yorhel.nl/download/ncdu-"
version ".tar.gz"))
(sha256
(base32
- "0ni56ymlii577src4dzfbrq1mznbf6i0nka4bvh2sb1971f2ingl"))))
+ "0i4cap2z3037xx2rdzhrlazl2igk3xy4ncddp9j7xqi1mcx7i566"))))
(build-system gnu-build-system)
(inputs `(("ncurses" ,ncurses)))
(synopsis "Ncurses based disk usage analyzer")