summaryrefslogtreecommitdiff
path: root/gnu/packages/ncdu.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-02 17:48:29 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-02 17:48:43 +0100
commit66ab28bb737b95430b4ae7e000bd6090efbd29a6 (patch)
tree93d95110ac52d1427b96394ca9e0fc120e3afb71 /gnu/packages/ncdu.scm
parent4b179fb2e617013478a01b86e2838b6aea359db5 (diff)
downloadguix-patches-66ab28bb737b95430b4ae7e000bd6090efbd29a6.tar
guix-patches-66ab28bb737b95430b4ae7e000bd6090efbd29a6.tar.gz
gnu: ncdu: Update to 1.13.
* gnu/packages/ncdu.scm (ncdu): Update to 1.13.
Diffstat (limited to 'gnu/packages/ncdu.scm')
-rw-r--r--gnu/packages/ncdu.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/ncdu.scm b/gnu/packages/ncdu.scm
index b2e2ae2d83..5008a6a521 100644
--- a/gnu/packages/ncdu.scm
+++ b/gnu/packages/ncdu.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2014 John Darrington <jmd@gnu.org>
+;;; Copyright © 2014 John Darrington <jmd@gnu.org>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -27,14 +28,14 @@
(define-public ncdu
(package
(name "ncdu")
- (version "1.12")
+ (version "1.13")
(source (origin
(method url-fetch)
(uri (string-append "https://dev.yorhel.nl/download/ncdu-"
version ".tar.gz"))
(sha256
(base32
- "16j9fyw73y1lk05a35i4q9i66laklgsx41lz5rxfr8m28x3lw3l2"))))
+ "0ni56ymlii577src4dzfbrq1mznbf6i0nka4bvh2sb1971f2ingl"))))
(build-system gnu-build-system)
(inputs `(("ncurses" ,ncurses)))
(synopsis "Ncurses based disk usage analyzer")