summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-04-10 17:37:38 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-04-10 17:37:38 +0200
commitf959991dd053bd3cdcf5bab35bfda6daac3212bc (patch)
tree818abdd0220b1c506cfd081ff2f8cfb2490c7d34 /gnu/packages/music.scm
parent35f909d45c21739ac6f69dae6b98fec8a10b4c5b (diff)
downloadguix-patches-f959991dd053bd3cdcf5bab35bfda6daac3212bc.tar
guix-patches-f959991dd053bd3cdcf5bab35bfda6daac3212bc.tar.gz
gnu: gx-suppa-tone-bender-lv2: Update to 0.1.
* gnu/packages/music.scm (gx-suppa-tone-bender-lv2): Update to 0.1.
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm34
1 files changed, 16 insertions, 18 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 0d45774ef6..b4e3845635 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -2423,25 +2423,23 @@ clean boost effect with a 3-knob tonestack."))))
simulation of a push pull transistor fuzz effect with added high octave."))))
(define-public gx-suppa-tone-bender-lv2
- (let ((commit "4e6dc713ec24e7fcf5ea23b7e685af627c01b9c9")
- (revision "1"))
- (package (inherit gx-guvnor-lv2)
- (name "gx-suppa-tone-bender-lv2")
- (version (string-append "0-" revision "." (string-take commit 9)))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/brummer10/GxSuppaToneBender.lv2")
- (commit commit)))
- (sha256
- (base32
- "1i22xr252nkbazkwidll2zb3i96610gx65qn5djdkijlz7j77138"))
- (file-name (string-append name "-" version "-checkout"))))
- (home-page "https://github.com/brummer10/GxSuppaToneBender.lv2")
- (synopsis "Simulation of the Vox Suppa Tone Bender pedal")
- (description "This package provides the LV2 plugin
+ (package (inherit gx-guvnor-lv2)
+ (name "gx-suppa-tone-bender-lv2")
+ (version "0.1")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/brummer10/"
+ "GxSuppaToneBender.lv2/archive/v"
+ version ".tar.gz"))
+ (sha256
+ (base32
+ "1j90fns87035sfr6bxs4cvqxbyy3pqjhihx1nis8xajn202nl1hx"))
+ (file-name (string-append name "-" version ".tar.gz"))))
+ (home-page "https://github.com/brummer10/GxSuppaToneBender.lv2")
+ (synopsis "Simulation of the Vox Suppa Tone Bender pedal")
+ (description "This package provides the LV2 plugin
\"GxSuppaToneBender\", a simulation modelled after the Vox Suppa Tone Bender
-pedal."))))
+pedal.")))
(define-public gx-saturator-lv2
(let ((commit "0b581ac85c515325b9f16e51937cae6e1bf81a0a")