summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-05-05 20:43:21 +0200
committerMarius Bakke <mbakke@fastmail.com>2020-05-05 20:43:21 +0200
commit87a40d7203a813921b3ef0805c2b46c0026d6c31 (patch)
treecebad70c1df30969005c18c4d9faa39d7d80cbf6 /gnu/packages/music.scm
parentba151b7e1a9cc0baf932b5c5e0c916e54d2e27f4 (diff)
parent751d1f01e4f0607d41e4c859d944753b18466652 (diff)
downloadguix-patches-87a40d7203a813921b3ef0805c2b46c0026d6c31.tar
guix-patches-87a40d7203a813921b3ef0805c2b46c0026d6c31.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 8738c1eeeb..e0b6f6c0c1 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -1162,6 +1162,28 @@ complete studio.")
with a selectable pattern matrix size.")
(license license:gpl3+)))
+(define-public bchoppr
+ (package
+ (inherit bsequencer)
+ (name "bchoppr")
+ (version "1.4.2")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/sjaehn/BChoppr.git")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "1ympx0kyn3mkb23xgd44rlrf4qnngnlkmikz9syhayklgax7ijgm"))))
+ (synopsis "Audio stream-chopping LV2 plugin")
+ (description "B.Choppr cuts the audio input stream into a repeated
+sequence of up to 16 chops. Each chop can be leveled up or down (gating).
+B.Choppr is the successor of B.Slizr.")
+ (home-page "https://github.com/sjaehn/BChoppr")
+ (license license:gpl3+)))
+
(define-public solfege
(package
(name "solfege")