summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2022-03-25 21:15:38 -0400
committerMathieu Othacehe <othacehe@gnu.org>2022-03-29 10:56:33 +0200
commit6d0d176580c70aaf1a2c52902e7ce482ff10e096 (patch)
treef759ad783b38d15b2dfcd648884c5eb4478e1fff /gnu/packages/music.scm
parenta1c11cc652d6e6410748cae5dbec51e0692b6fb8 (diff)
downloadguix-patches-6d0d176580c70aaf1a2c52902e7ce482ff10e096.tar
guix-patches-6d0d176580c70aaf1a2c52902e7ce482ff10e096.tar.gz
gnu: solfege: Remove trailing booleans.
* gnu/packages/music.scm (solfege): Remove trailing booleans. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 9c8203aa80..3e3829cefe 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -2040,16 +2040,14 @@ Key features include:
(("/usr/bin/aplay") "aplay")
(("/usr/bin/timidity") "timidity")
(("/usr/bin/mpg123") "mpg123")
- (("/usr/bin/ogg123") "ogg123"))
- #t))
+ (("/usr/bin/ogg123") "ogg123"))))
(add-before 'build 'patch-python-shebangs
(lambda _
;; Two python scripts begin with a Unicode BOM, so patch-shebang
;; has no effect.
(substitute* '("solfege/parsetree.py"
"solfege/presetup.py")
- (("#!/usr/bin/python") (string-append "#!" (which "python"))))
- #t))
+ (("#!/usr/bin/python") (string-append "#!" (which "python"))))))
(add-before 'build 'add-sitedirs
;; .pth files are not automatically interpreted unless the
;; directories containing them are added as "sites". The directories