summaryrefslogtreecommitdiff
path: root/gnu/packages/mpi.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludovic.courtes@inria.fr>2018-03-26 18:03:57 +0200
committerLudovic Courtès <ludo@gnu.org>2018-03-26 18:24:55 +0200
commitd2c036557adb5146e70096f9a54bba898ecdc00f (patch)
treec3d9aeca37062e4b3af6469995d4183bb6a02273 /gnu/packages/mpi.scm
parentbab9793f54f055e814428fe6e312b0f80b629333 (diff)
downloadguix-patches-d2c036557adb5146e70096f9a54bba898ecdc00f.tar
guix-patches-d2c036557adb5146e70096f9a54bba898ecdc00f.tar.gz
gnu: hwloc@2: Update to 2.0.1.
* gnu/packages/mpi.scm (hwloc-2.0): Update to 2.0.1. [source]: Remove 'patches'. * gnu/packages/patches/hwloc-tests-without-sysfs.patch: Remove. * gnu/local.mk (dist_patch_DATA): Adjust accordingly.
Diffstat (limited to 'gnu/packages/mpi.scm')
-rw-r--r--gnu/packages/mpi.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/mpi.scm b/gnu/packages/mpi.scm
index 9c2f44dac4..99c09fb267 100644
--- a/gnu/packages/mpi.scm
+++ b/gnu/packages/mpi.scm
@@ -117,7 +117,7 @@ bind processes, and much more.")
;; Note: 2.0 isn't the default yet, see above.
(package
(inherit hwloc)
- (version "2.0.0")
+ (version "2.0.1")
(source (origin
(method url-fetch)
(uri (string-append "https://www.open-mpi.org/software/hwloc/v"
@@ -125,8 +125,7 @@ bind processes, and much more.")
"/downloads/hwloc-" version ".tar.bz2"))
(sha256
(base32
- "021765f9y6pxcxrvfpzzwaig16ypfbph5xjpkd29qkhzs9r6zrcr"))
- (patches (search-patches "hwloc-tests-without-sysfs.patch"))))
+ "0jf0krj1h95flmb784ifv9vnkdnajjz00p4zbhmja7vm4v67axdr"))))
;; libnuma is no longer needed.
(inputs (alist-delete "numactl" (package-inputs hwloc)))))