summaryrefslogtreecommitdiff
path: root/gnu/packages/mpi.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-11-15 22:56:43 +0100
committerLudovic Courtès <ludo@gnu.org>2019-11-15 23:28:17 +0100
commit96a469f1cdac9c3a1022eca3e7a3cb408b7464eb (patch)
tree6549b98e37dd7619635a0a986c2a5c8ce5c24e32 /gnu/packages/mpi.scm
parent257e63044f59915b45aefb323792c6d14e9a8786 (diff)
downloadguix-patches-96a469f1cdac9c3a1022eca3e7a3cb408b7464eb.tar
guix-patches-96a469f1cdac9c3a1022eca3e7a3cb408b7464eb.tar.gz
gnu: openmpi: Fix typo.
* gnu/packages/mpi.scm (openmpi)[inputs]: For UCX, check the supported systems of UCX, not PSM2.
Diffstat (limited to 'gnu/packages/mpi.scm')
-rw-r--r--gnu/packages/mpi.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/mpi.scm b/gnu/packages/mpi.scm
index 5fde6efae4..30169f76d4 100644
--- a/gnu/packages/mpi.scm
+++ b/gnu/packages/mpi.scm
@@ -192,7 +192,7 @@ bind processes, and much more.")
`(("psm2" ,psm2))
'())
,@(if (and (not (%current-target-system))
- (member (%current-system) (package-supported-systems psm2)))
+ (member (%current-system) (package-supported-systems ucx)))
`(("ucx" ,ucx))
'())
("rdma-core" ,rdma-core)