summaryrefslogtreecommitdiff
path: root/gnu/packages/mpi.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludovic.courtes@inria.fr>2021-03-18 15:17:48 +0100
committerLudovic Courtès <ludo@gnu.org>2021-03-19 13:23:26 +0100
commit14aa86e50c3d931eb3714ca7bb91f861173169c8 (patch)
tree0b0a582a6ab7dbd9cb34c5c4a4e86e9b1e2f423e /gnu/packages/mpi.scm
parenta0f83602f8333f2e9fa01ee8ad1ce9e073f5b753 (diff)
downloadguix-patches-14aa86e50c3d931eb3714ca7bb91f861173169c8.tar
guix-patches-14aa86e50c3d931eb3714ca7bb91f861173169c8.tar.gz
gnu: openmpi: Add 'release-monitoring-url' property.
* gnu/packages/mpi.scm (openmpi)[properties]: New field.
Diffstat (limited to 'gnu/packages/mpi.scm')
-rw-r--r--gnu/packages/mpi.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/mpi.scm b/gnu/packages/mpi.scm
index e5a45d751c..b878cc7019 100644
--- a/gnu/packages/mpi.scm
+++ b/gnu/packages/mpi.scm
@@ -203,6 +203,12 @@ bind processes, and much more.")
(sha256
(base32 "02f0r9d3xgs08svkmj8v7lzviyxqnkk4yd3z0wql550xnriki3y5"))
(patches (search-patches "openmpi-mtl-priorities.patch"))))
+
+ (properties
+ ;; Tell the 'generic-html' updater to monitor this URL for updates.
+ `((release-monitoring-url
+ . "https://www.open-mpi.org/software/ompi/current")))
+
(build-system gnu-build-system)
(inputs
`(("hwloc" ,hwloc-2 "lib")