summaryrefslogtreecommitdiff
path: root/gnu/packages/mpd.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-19 17:31:44 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-19 17:50:44 +0200
commit903bc2672d1f3cf412d914396e35644fe3ff560e (patch)
tree2a853cade850955c57909523551ccad1ca99d1b6 /gnu/packages/mpd.scm
parent2dcde3c7338a11817ac7ad4ffc8587cc412a50e6 (diff)
downloadguix-patches-903bc2672d1f3cf412d914396e35644fe3ff560e.tar
guix-patches-903bc2672d1f3cf412d914396e35644fe3ff560e.tar.gz
gnu: mpd: Update to 0.21.10.
* gnu/packages/mpd.scm (mpd): Update to 0.21.10.
Diffstat (limited to 'gnu/packages/mpd.scm')
-rw-r--r--gnu/packages/mpd.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/mpd.scm b/gnu/packages/mpd.scm
index ff4800c3ca..7d46870c55 100644
--- a/gnu/packages/mpd.scm
+++ b/gnu/packages/mpd.scm
@@ -91,7 +91,7 @@ interfacing MPD in the C, C++ & Objective C languages.")
(define-public mpd
(package
(name "mpd")
- (version "0.21.9")
+ (version "0.21.10")
(source (origin
(method url-fetch)
(uri
@@ -100,10 +100,10 @@ interfacing MPD in the C, C++ & Objective C languages.")
"/mpd-" version ".tar.xz"))
(sha256
(base32
- "0ghda8g9q0bi6nrvl6n756d8f45spqpblkh77mnb4k9gmiv57qir"))))
+ "0fx9n6qmyb4ls17j7kl58i1ivg9wfx9zm9wyfnwzw7lcwdl56sqk"))))
(build-system meson-build-system)
(arguments
- `(#:configure-flags '("-Ddocumentation=true") ; The default is 'false'...
+ `(#:configure-flags '("-Ddocumentation=true") ; the default is 'false'...
#:phases
(modify-phases %standard-phases
(add-before 'configure 'expand-C++-include-path