summaryrefslogtreecommitdiff
path: root/gnu/packages/mp3.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-09-24 19:26:34 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-09-24 20:27:58 +0200
commit4f27a3337160da33c5fbc24e97c2428d31a50c90 (patch)
treefd7f2f0f25a070c078519a3d61b2558bcd45f00a /gnu/packages/mp3.scm
parentffcff272728e750c62acbbf8322c2ad35d69ad81 (diff)
downloadguix-patches-4f27a3337160da33c5fbc24e97c2428d31a50c90.tar
guix-patches-4f27a3337160da33c5fbc24e97c2428d31a50c90.tar.gz
gnu: Fix syntax errors introduced by dc1d3cdef70f0e3c047c229c2a0e56.
* gnu/packages/mp3.scm (libmad)[arguments]: Adjust syntax and indentation. * gnu/packages/rdf.scm (lrdf)[arguments]: Adjust phase order. * gnu/packages/audio.scm (vamp)[arguments]: Remove stray character. (zita-convolver)[arguments]: Adjust parsens and indentation. (clalsadrv)[arguments]: Remove stray 'modify-phases'.
Diffstat (limited to 'gnu/packages/mp3.scm')
-rw-r--r--gnu/packages/mp3.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/mp3.scm b/gnu/packages/mp3.scm
index 6412dce16d..7c8f32175d 100644
--- a/gnu/packages/mp3.scm
+++ b/gnu/packages/mp3.scm
@@ -68,11 +68,10 @@
`(#:phases
(modify-phases %standard-phases
(add-before 'configure 'remove-unsupported-gcc-flags
- (lambda _
- ;; remove option that is not supported by gcc any more
- (substitute* "configure" ((" -fforce-mem") ""))
- #t)
- %standard-phases))))
+ (lambda _
+ ;; remove option that is not supported by gcc any more
+ (substitute* "configure" ((" -fforce-mem") ""))
+ #t)))))
(synopsis "MPEG audio decoder")
(description
"MAD (MPEG Audio Decoder) supports MPEG-1 and the MPEG-2 extension to