summaryrefslogtreecommitdiff
path: root/gnu/packages/mingw.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-11 23:00:00 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-12 04:57:52 +0100
commit5dacc645b8830d5f65a677bb23a2c93241b165fb (patch)
tree2d21d3abdd30c569905ec1456ecdecf1215144bc /gnu/packages/mingw.scm
parent8aaba500713df6d0ccd806caff4f24f4c9fcce49 (diff)
downloadguix-patches-5dacc645b8830d5f65a677bb23a2c93241b165fb.tar
guix-patches-5dacc645b8830d5f65a677bb23a2c93241b165fb.tar.gz
gnu: mingw-w64: Update to 5.0.3.
* gnu/packages/mingw.scm (mingw-w64): Update to 5.0.3.
Diffstat (limited to 'gnu/packages/mingw.scm')
-rw-r--r--gnu/packages/mingw.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mingw.scm b/gnu/packages/mingw.scm
index cd58883b1f..f7f34e9dc3 100644
--- a/gnu/packages/mingw.scm
+++ b/gnu/packages/mingw.scm
@@ -37,14 +37,14 @@
(define-public mingw-w64
(package
(name "mingw-w64")
- (version "5.0-rc2")
+ (version "5.0.3")
(source (origin
(method url-fetch)
(uri (string-append
"https://sourceforge.net/projects/mingw-w64/files/mingw-w64/"
"mingw-w64-release/mingw-w64-v" version ".tar.bz2"))
(sha256
- (base32 "0imdary8j07if8ih73pfgxiclpf2ax8h3mz8mxln07i8sbbd30c9"))
+ (base32 "1d4wrjfdlq5xqpv9zg6ssw4lm8jnv6522xf7d6zbjygmkswisq1a"))
(patches (search-patches "mingw-w64-5.0rc2-gcc-4.9.3.patch"))))
(native-inputs `(("xgcc-core" ,(cross-gcc %mingw-triplet))
("xbinutils" ,(cross-binutils %mingw-triplet))))