summaryrefslogtreecommitdiff
path: root/gnu/packages/mingw.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-08-08 20:54:42 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-08-09 02:17:25 +0200
commit5c0f11c29cfed59d82ab06d92d2348f0fde30eb8 (patch)
tree8157c5df745f62dc40e2e31fff5477c185ac3f19 /gnu/packages/mingw.scm
parent4c2ce29536b2c3c88f612f0f5e6b40884c52bc4c (diff)
downloadguix-patches-5c0f11c29cfed59d82ab06d92d2348f0fde30eb8.tar
guix-patches-5c0f11c29cfed59d82ab06d92d2348f0fde30eb8.tar.gz
gnu: mingw-w64: Update to 5.0.4.
* gnu/packages/mingw.scm (mingw-w64): Update to 5.0.4.
Diffstat (limited to 'gnu/packages/mingw.scm')
-rw-r--r--gnu/packages/mingw.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mingw.scm b/gnu/packages/mingw.scm
index f7f34e9dc3..3e96f2c475 100644
--- a/gnu/packages/mingw.scm
+++ b/gnu/packages/mingw.scm
@@ -37,14 +37,14 @@
(define-public mingw-w64
(package
(name "mingw-w64")
- (version "5.0.3")
+ (version "5.0.4")
(source (origin
(method url-fetch)
(uri (string-append
"https://sourceforge.net/projects/mingw-w64/files/mingw-w64/"
"mingw-w64-release/mingw-w64-v" version ".tar.bz2"))
(sha256
- (base32 "1d4wrjfdlq5xqpv9zg6ssw4lm8jnv6522xf7d6zbjygmkswisq1a"))
+ (base32 "00zq3z1hbzd5yzmskskjg79xrzwsqx7ihyprfaxy4hb897vf29sm"))
(patches (search-patches "mingw-w64-5.0rc2-gcc-4.9.3.patch"))))
(native-inputs `(("xgcc-core" ,(cross-gcc %mingw-triplet))
("xbinutils" ,(cross-binutils %mingw-triplet))))