summaryrefslogtreecommitdiff
path: root/gnu/packages/messaging.scm
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2019-10-25 14:46:52 +0200
committerMathieu Othacehe <m.othacehe@gmail.com>2019-10-25 15:59:49 +0200
commit71adb4228ab43ded5dd3bfcbdc3a368280d51513 (patch)
tree5ce67e8e0531b4a6181782c7573399d85d4d9a9c /gnu/packages/messaging.scm
parentba2fa41445e81e9db7ab1789e26bf86cbdb6454c (diff)
downloadguix-patches-71adb4228ab43ded5dd3bfcbdc3a368280d51513.tar
guix-patches-71adb4228ab43ded5dd3bfcbdc3a368280d51513.tar.gz
gnu: profanity: Correct indentation.
* gnu/packages/messaging.scm (profanity): Correct indentation. Signed-off-by: Mathieu Othacehe <m.othacehe@gmail.com>
Diffstat (limited to 'gnu/packages/messaging.scm')
-rw-r--r--gnu/packages/messaging.scm64
1 files changed, 32 insertions, 32 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index ca51024d2b..f890ad8dd5 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -1616,39 +1616,39 @@ are both supported).")
(license (list license:gpl3+ license:x11))))
(define-public profanity
- (package
- (name "profanity")
- (version "0.7.1")
- (source (origin
- (method url-fetch)
- (uri (string-append "https://profanity-im.github.io/profanity-"
- version ".tar.gz"))
- (sha256
- (base32
- "0nxh81j8ky0fzv47pip1jb7rs5rrin3jx0f3h632bvpjiya45r1z"))))
- (build-system gnu-build-system)
- (inputs
- `(("curl" ,curl)
- ("expat" ,expat)
- ("glib" ,glib)
- ("gpgme" ,gpgme)
- ("libmesode" ,libmesode)
- ("libotr" ,libotr)
- ("ncurses" ,ncurses)
- ("openssl" ,openssl)
- ("readline" ,readline)))
- (native-inputs
- `(("autoconf" ,autoconf)
- ("autoconf-archive" ,autoconf-archive)
- ("automake" ,automake)
- ("cmocka" ,cmocka)
- ("libtool" ,libtool)
- ("pkg-config" ,pkg-config)))
- (synopsis "Console-based XMPP client")
- (description "Profanity is a console based XMPP client written in C
+ (package
+ (name "profanity")
+ (version "0.7.1")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "https://profanity-im.github.io/profanity-"
+ version ".tar.gz"))
+ (sha256
+ (base32
+ "0nxh81j8ky0fzv47pip1jb7rs5rrin3jx0f3h632bvpjiya45r1z"))))
+ (build-system gnu-build-system)
+ (inputs
+ `(("curl" ,curl)
+ ("expat" ,expat)
+ ("glib" ,glib)
+ ("gpgme" ,gpgme)
+ ("libmesode" ,libmesode)
+ ("libotr" ,libotr)
+ ("ncurses" ,ncurses)
+ ("openssl" ,openssl)
+ ("readline" ,readline)))
+ (native-inputs
+ `(("autoconf" ,autoconf)
+ ("autoconf-archive" ,autoconf-archive)
+ ("automake" ,automake)
+ ("cmocka" ,cmocka)
+ ("libtool" ,libtool)
+ ("pkg-config" ,pkg-config)))
+ (synopsis "Console-based XMPP client")
+ (description "Profanity is a console based XMPP client written in C
using ncurses and libmesode, inspired by Irssi.")
- (home-page "http://www.profanity.im")
- (license license:gpl3+)))
+ (home-page "http://www.profanity.im")
+ (license license:gpl3+)))
(define-public libircclient
(package