summaryrefslogtreecommitdiff
path: root/gnu/packages/mes.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-19 05:08:21 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-19 06:00:32 +0100
commit05ee510272a0d2b8504ebb0d2d804c5dea6aadff (patch)
tree13bc6a8fc27ca24800c57df4dd2c3c1624b8674c /gnu/packages/mes.scm
parente51b3145caa8126164fc533f77b8cb39c51df934 (diff)
downloadguix-patches-05ee510272a0d2b8504ebb0d2d804c5dea6aadff.tar
guix-patches-05ee510272a0d2b8504ebb0d2d804c5dea6aadff.tar.gz
gnu: nyacc: Update to 0.83.3.
* gnu/packages/mes.scm (nyacc): Update to 0.83.3.
Diffstat (limited to 'gnu/packages/mes.scm')
-rw-r--r--gnu/packages/mes.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/mes.scm b/gnu/packages/mes.scm
index 16177a0b50..d2be9fafea 100644
--- a/gnu/packages/mes.scm
+++ b/gnu/packages/mes.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2017 Jan Nieuwenhuizen <janneke@gnu.org>
;;; Copyright © 2017, 2018 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -35,7 +36,7 @@
(define-public nyacc
(package
(name "nyacc")
- (version "0.82.4")
+ (version "0.83.3")
(source (origin
(method url-fetch)
(uri (string-append "mirror://savannah/nyacc/"
@@ -43,7 +44,7 @@
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0ykz64jlf1kpxz3qqr0nmci57r5yqwyd3s2g93vrmcnpy9d7y22p"))))
+ "0120n0mdb6r58c4jc024dhwqy5s8a20waknijfhqjc59a884lrd6"))))
(build-system gnu-build-system)
(native-inputs
`(("guile" ,guile-2.2)))