summaryrefslogtreecommitdiff
path: root/gnu/packages/mc.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-04-02 23:39:32 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-04-02 23:39:32 +0300
commit451c1436a38a92d6903f78381f74c935a332ee87 (patch)
treeb1ec303f6533f0bbf02b6c888008c3c8d314b993 /gnu/packages/mc.scm
parent57818b6e3c2847e9103a06c3c96f88a9541197af (diff)
downloadguix-patches-451c1436a38a92d6903f78381f74c935a332ee87.tar
guix-patches-451c1436a38a92d6903f78381f74c935a332ee87.tar.gz
gnu: mc: Update to 4.8.16.
* gnu/packages/mc.scm (mc): Update to 4.8.16. [source]: Remove patch. * gnu/packages/patches/mc-fix-ncurses-build.patch: Remove. * gnu-system.am (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/mc.scm')
-rw-r--r--gnu/packages/mc.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/mc.scm b/gnu/packages/mc.scm
index 6e3747c943..43dab8ff41 100644
--- a/gnu/packages/mc.scm
+++ b/gnu/packages/mc.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Eric Bavier <bavier@member.fsf.org>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -33,7 +34,7 @@
(define-public mc
(package
(name "mc")
- (version "4.8.11")
+ (version "4.8.16")
(source
(origin
(method url-fetch)
@@ -41,8 +42,7 @@
version ".tar.xz"))
(sha256
(base32
- "0flrw5pq2mg2d39bh6dllndhpcfppjza6g70p4ry2wcx9y2flxqq"))
- (patches (list (search-patch "mc-fix-ncurses-build.patch")))))
+ "083h5gwc0nny9b557way5dsmj71g2bzkiai4bn30y5nkjwqbxg5v"))))
(build-system gnu-build-system)
(native-inputs `(("pkg-config" ,pkg-config)
("perl" ,perl)))
@@ -63,4 +63,4 @@ copying and moving, Midnight Commander also supports viewing the contents of
RPM package files and other archives and managing files on other computers via
FTP or FISH. It also includes a powerful text editor for opening text
files.")
- (license gpl2)))
+ (license gpl3+)))