summaryrefslogtreecommitdiff
path: root/gnu/packages/matrix.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-10-12 14:34:51 +0200
committerLudovic Courtès <ludo@gnu.org>2020-10-15 23:51:04 +0200
commit850a2f7417468b8894d17a5659fac83d06fcce41 (patch)
tree06f990dff97ef8bed8bf2d3d52dc453ed66d1e06 /gnu/packages/matrix.scm
parent58f0bd2468c6de7f350aaaecbeb51021e77913c3 (diff)
downloadguix-patches-850a2f7417468b8894d17a5659fac83d06fcce41.tar
guix-patches-850a2f7417468b8894d17a5659fac83d06fcce41.tar.gz
gnu: synapse: Update to 1.20.1.
* gnu/packages/matrix.scm (synapse): Update to 1.20.1. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/matrix.scm')
-rw-r--r--gnu/packages/matrix.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/matrix.scm b/gnu/packages/matrix.scm
index 002c1b530d..83a0d478af 100644
--- a/gnu/packages/matrix.scm
+++ b/gnu/packages/matrix.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2020 Alex ter Weele <alex.ter.weele@gmail.com>
;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -60,13 +61,13 @@ an LDAP server.")
(define-public synapse
(package
(name "synapse")
- (version "1.14.0")
+ (version "1.20.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "matrix-synapse" version))
(sha256
(base32
- "09drdqcjvpk9s3hq5rx9yxsxq0wak5fg5gfaiqfnbnxav2c2v7kq"))))
+ "1sf36vwvy2f9jy6dldq6gqfmh60384i5j64s7yc131b4dp0n7lcw"))))
(build-system python-build-system)
;; TODO Run tests with ‘PYTHONPATH=. trial3 tests’.
(propagated-inputs