summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorMorgan Smith <Morgan.J.Smith@outlook.com>2022-01-21 19:42:26 -0500
committerOleg Pykhalov <go.wigust@gmail.com>2022-01-22 12:07:55 +0300
commitd0744d8650b9b5358f19b94a1f886f029f3d3f78 (patch)
tree382a8bb2b15fc1b5fe76909439144d5effdd248a /gnu/packages/maths.scm
parentc8512d84438b91e636231dbc2f111051473f4609 (diff)
downloadguix-patches-d0744d8650b9b5358f19b94a1f886f029f3d3f78.tar
guix-patches-d0744d8650b9b5358f19b94a1f886f029f3d3f78.tar.gz
gnu: jacal: Update to 1c7.
* gnu/packages/patches/jacal-fix-texinfo.patch: Delete file. * gnu/local.mk (dist_patch_DATA): Delete this. * gnu/packages/maths.scm (jacal)[source]: Delete this patch. [version]: Update to 1c7. Signed-off-by: Oleg Pykhalov <go.wigust@gmail.com>
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index f9dd62a32d..9a0f913c5a 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -5789,15 +5789,14 @@ Longest Commons Subsequence of a set of strings.")
(define-public jacal
(package
(name "jacal")
- (version "1c4")
+ (version "1c7")
(source (origin
(method url-fetch)
(uri (string-append
"http://groups.csail.mit.edu/mac/ftpdir/scm/jacal-"
version ".zip"))
- (sha256 (base32
- "055zrn12a1dmy0dqkwrkq3fklbhg3yir6vn0lacp4mvbg8573a3q"))
- (patches (search-patches "jacal-fix-texinfo.patch"))))
+ (sha256
+ (base32 "06a5sx9ikd62bpnd898g3yk818b020b1a27mk7dbfla2zizib4xz"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -5823,7 +5822,7 @@ Longest Commons Subsequence of a set of strings.")
(chmod wrapper #o555))))
(replace 'configure
(lambda* (#:key outputs #:allow-other-keys)
- (invoke "./configure"
+ (invoke "sh" "configure"
(string-append "--prefix="
(assoc-ref outputs "out"))))))))
(inputs (list scm))