summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-12-12 14:04:21 +0100
committerLudovic Courtès <ludo@gnu.org>2021-12-12 22:16:32 +0100
commit915556639237231d906ea16c533a224dfb5fed73 (patch)
tree19ba7f405c6f8b18f47a223ca45829f39cbb3421 /gnu/packages/maths.scm
parent951a4db98973cb7d19418db457c47161b4975c99 (diff)
downloadguix-patches-915556639237231d906ea16c533a224dfb5fed73.tar
guix-patches-915556639237231d906ea16c533a224dfb5fed73.tar.gz
gnu: sundials: Add 'release-monitoring-url' property.
* gnu/packages/maths.scm (sundials)[properties]: New field.
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index bfd1bc8573..33ae378a2a 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -6204,6 +6204,9 @@ and comparisons are supported.")
(description "SUNDIALS is a family of software packages implemented with
the goal of providing robust time integrators and nonlinear solvers that can
easily be incorporated into existing simulation codes.")
+ (properties
+ '((release-monitoring-url
+ . "https://computing.llnl.gov/projects/sundials/sundials-software")))
(license license:bsd-3)))
(define-public sundials-openmpi