summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-09-23 22:15:54 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-09-24 02:10:49 +0200
commit3f55b7be16c52a298b8b8d79f199119944784ca3 (patch)
tree310034f784055454c31ad3a11cfce0614fe5f667 /gnu/packages/maths.scm
parent7b3f56f5d7f4d2bb936e1579ed442e7f5b080abd (diff)
downloadguix-patches-3f55b7be16c52a298b8b8d79f199119944784ca3.tar
guix-patches-3f55b7be16c52a298b8b8d79f199119944784ca3.tar.gz
gnu: glm: Update to 0.9.9.6.
* gnu/packages/maths.scm (glm): Update to 0.9.9.6. [source]: Add patch. * gnu/packages/patches/glm-restore-install-target.patch: New file. * gnu/local.mk (dist_patch_DATA): Add it.
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 47026ec41b..2e0883a724 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -3543,15 +3543,15 @@ Failure to do so will result in a library with poor performance.")
(define-public glm
(package
(name "glm")
- (version "0.9.9.5")
+ (version "0.9.9.6")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/g-truc/glm/releases/download/"
version "/glm-" version ".zip"))
(sha256
- (base32
- "1vmg7hb4xvsa77zpbwiw6lqc7pyaj56dihx6xriny5b9rrh4iqsg"))))
+ (base32 "1l0pi1qi37mk6s0yrkrw07lspv4gcqnr9ryg3521hrl77ff37dwx"))
+ (patches (search-patches "glm-restore-install-target.patch"))))
(build-system cmake-build-system)
(native-inputs
`(("unzip" ,unzip)))