summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-18 12:47:01 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-19 06:09:02 +0100
commit2299d83e2fdfb7c4394f0da536ced1da7df52b55 (patch)
treea1b94d565c53e5f4d4ccde73da9349845013105f /gnu/packages/maths.scm
parentf433b6625e6ba245c01eeb8242db48a4c2f17d1a (diff)
downloadguix-patches-2299d83e2fdfb7c4394f0da536ced1da7df52b55.tar
guix-patches-2299d83e2fdfb7c4394f0da536ced1da7df52b55.tar.gz
gnu: petsc: Use HTTPS home page.
* gnu/packages/maths.scm (petsc)[home-page, license]: Use HTTPS.
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index bc03938621..85ceea1889 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -1921,13 +1921,13 @@ September 2004}")
(copy-recursively exdir exdir')
(delete-file-recursively exdir)
#t))))))
- (home-page "http://www.mcs.anl.gov/petsc")
+ (home-page "https://www.mcs.anl.gov/petsc")
(synopsis "Library to solve PDEs")
(description "PETSc, pronounced PET-see (the S is silent), is a suite of
data structures and routines for the scalable (parallel) solution of
scientific applications modeled by partial differential equations.")
(license (license:non-copyleft
- "http://www.mcs.anl.gov/petsc/documentation/copyright.html"))))
+ "https://www.mcs.anl.gov/petsc/documentation/copyright.html"))))
(define-public petsc-complex
(package (inherit petsc)