summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-02-12 17:53:50 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-02-15 22:02:56 +0100
commit087c94019d31044f91d2c9a3c240b109824fd248 (patch)
tree67acedc314c3a2a1937cc3fc2420bc5eeb74b031 /gnu/packages/maths.scm
parent974200102ba6703cde59c5a0eb50ac35cdb42d3f (diff)
downloadguix-patches-087c94019d31044f91d2c9a3c240b109824fd248.tar
guix-patches-087c94019d31044f91d2c9a3c240b109824fd248.tar.gz
gnu: OpenBLAS: Update to 0.3.8.
* gnu/packages/maths.scm (openblas): Update to 0.3.8.
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index c88a5ab8cf..a51855797f 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -3105,7 +3105,7 @@ parts of it.")
(define-public openblas
(package
(name "openblas")
- (version "0.3.7")
+ (version "0.3.8")
(source
(origin
(method url-fetch)
@@ -3114,7 +3114,7 @@ parts of it.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0jbdjsi0qsxahdcm42agnn1y7xpmg0hrhwjsxg0zbhs9wwy3p568"))))
+ "0f7n911vlriphlr4dgfdxk2x4lmjpf8kcl8w9lb584w2nwfkbdk9"))))
(build-system gnu-build-system)
(arguments
`(#:test-target "test"