summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-09-10 01:19:17 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-09-10 01:41:29 +0200
commit02107081daaa4086744ee11870ce7a3529de4410 (patch)
tree9a6fd6e2d02eaef598a96689521809bb6dd21762 /gnu/packages/maths.scm
parent2bdc73fb26fda3a212a8efd358a6f3fd2adae9c0 (diff)
downloadguix-patches-02107081daaa4086744ee11870ce7a3529de4410.tar
guix-patches-02107081daaa4086744ee11870ce7a3529de4410.tar.gz
gnu: double-conversion: Update to 3.1.0.
* gnu/packages/maths.scm (double-conversion): Update to 3.1.0.
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 1288cdc2c3..4ac07dd98c 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -276,16 +276,15 @@ enough to be used effectively as a scientific calculator.")
(define-public double-conversion
(package
(name "double-conversion")
- (version "3.0.0")
+ (version "3.1.0")
(home-page "https://github.com/google/double-conversion")
(source (origin
(method git-fetch)
- (uri (git-reference (url home-page)
- (commit (string-append "v" version))))
+ (uri (git-reference (url home-page) (commit version)))
(file-name (git-file-name name version))
(sha256
(base32
- "05m78wlwrg310mxh1cl3d8d0ishzfvzh84x64xmvng252m0vc8yz"))))
+ "123rb2p4snqagrybw66vnapchqdwn2rfpr1wcq0ya9gwbyl7xccx"))))
(build-system cmake-build-system)
(arguments
'(#:test-target "test"