summaryrefslogtreecommitdiff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-19 04:00:05 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-19 04:24:23 +0200
commita8f29138e4a517a418583c4baec20894b6de7a32 (patch)
treee1c6fc41bd2544780cfa645f0d85cf1b2eaa7175 /gnu/packages/mate.scm
parent0674db61bb152e01039264b8084f3fb37f2143e4 (diff)
downloadguix-patches-a8f29138e4a517a418583c4baec20894b6de7a32.tar
guix-patches-a8f29138e4a517a418583c4baec20894b6de7a32.tar.gz
gnu: libmatemixer: Update to 1.24.1.
* gnu/packages/mate.scm (libmatemixer): Update to 1.24.1. [source]: Hard-code NAME.
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index 9ebecbb024..b662ab3027 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -430,15 +430,14 @@ configuration program to choose applications starting on login.")
(define-public libmatemixer
(package
(name "libmatemixer")
- (version "1.24.0")
+ (version "1.24.1")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://mate/" (version-major+minor version) "/"
- name "-" version ".tar.xz"))
+ "libmatemixer-" version ".tar.xz"))
(sha256
- (base32
- "08vkdp2kzy27xwscwp2jj5nz0yblrka2482l6cx3wl4dnk0rpznm"))))
+ (base32 "1n6rq7k66zvfd6sb7h92xihh021w9hysfa4yd1mzjcbb7c62ybqx"))))
(build-system glib-or-gtk-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)