summaryrefslogtreecommitdiff
path: root/gnu/packages/markup.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-15 22:59:59 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-24 16:12:15 +0100
commite7ef061b914d07f07d406c0f9ffaad986e254ba7 (patch)
tree4dbfbc7afafc7174ffe6b5bc0f53cf8c0408479c /gnu/packages/markup.scm
parent27a976ed67ad31b3d0e8f45605a1b08b85112844 (diff)
downloadguix-patches-e7ef061b914d07f07d406c0f9ffaad986e254ba7.tar
guix-patches-e7ef061b914d07f07d406c0f9ffaad986e254ba7.tar.gz
gnu: cmark: Update to 0.28.3.
* gnu/packages/markup.scm (cmark): Update to 0.28.3
Diffstat (limited to 'gnu/packages/markup.scm')
-rw-r--r--gnu/packages/markup.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/markup.scm b/gnu/packages/markup.scm
index 4426258db6..ee0ad98ab5 100644
--- a/gnu/packages/markup.scm
+++ b/gnu/packages/markup.scm
@@ -3,6 +3,7 @@
;;; Copyright © 2015 David Thompson <davet@gnu.org>
;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 ng0 <ng0@infotropique.org>
+;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -193,7 +194,7 @@ implementation.
(define-public cmark
(package
(name "cmark")
- (version "0.28.0")
+ (version "0.28.3")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/jgm/cmark/archive/"
@@ -201,7 +202,7 @@ implementation.
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "03pypf2mcacfa7lrwz66lh5hydsycc33arp1nx1lljbq98gikkv8"))))
+ "1z71pacl3ni1286c206pl8lazbcd32ackivsg3zibdf1sf2qdjdc"))))
(build-system cmake-build-system)
(arguments
'(#:test-target "test"))