summaryrefslogtreecommitdiff
path: root/gnu/packages/markup.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-09-28 01:21:51 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-09-28 05:36:12 +0200
commit67e4abc53115ad81579f1ea38e4aabfee1060b5a (patch)
treeabe42c877383be359967dc01a40883d665273e43 /gnu/packages/markup.scm
parentdcedcc7c577a660e16154a56ef2631b41ca3fdfc (diff)
downloadguix-patches-67e4abc53115ad81579f1ea38e4aabfee1060b5a.tar
guix-patches-67e4abc53115ad81579f1ea38e4aabfee1060b5a.tar.gz
gnu: smu: Update to 1.5.
* gnu/packages/markup.scm (smu): Update to 1.5.
Diffstat (limited to 'gnu/packages/markup.scm')
-rw-r--r--gnu/packages/markup.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/markup.scm b/gnu/packages/markup.scm
index 2b1e2ef63c..2717ac35cd 100644
--- a/gnu/packages/markup.scm
+++ b/gnu/packages/markup.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2015 David Thompson <davet@gnu.org>
;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 ng0 <ng0@n0.is>
-;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -224,7 +224,7 @@ for parsing and rendering CommonMark.")
(define-public smu
(package
(name "smu")
- (version "1.4")
+ (version "1.5")
(source
(origin
(method url-fetch)
@@ -232,14 +232,13 @@ for parsing and rendering CommonMark.")
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32
- "0iazl45rkz8ngsb5hpykl76w0ngvdvqqhym1qz5wykgmrzk293rp"))))
+ (base32 "194kc08070g70ax9lg7jcr6iancbmgfgims8zfkpj9lnb3wiifzk"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags (list "CC=gcc"
(string-append "PREFIX="
(assoc-ref %outputs "out")))
- #:tests? #f ;No tests included
+ #:tests? #f ; no tests included
#:phases
(modify-phases %standard-phases
(delete 'configure))))