summaryrefslogtreecommitdiff
path: root/gnu/packages/man.scm
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2021-10-04 16:52:18 +0200
committerGuillaume Le Vaillant <glv@posteo.net>2021-10-04 16:52:18 +0200
commit4596fb2d4c18c3a51ff5ae793c81761104b94f5b (patch)
tree9569befdc5951bfa6aa8dd3cf83b0855ae8ee847 /gnu/packages/man.scm
parent8fb8a5d487c673ff56f58f99b30ffceacf54b469 (diff)
downloadguix-patches-4596fb2d4c18c3a51ff5ae793c81761104b94f5b.tar
guix-patches-4596fb2d4c18c3a51ff5ae793c81761104b94f5b.tar.gz
gnu: xmltoman: Fix build.
* gnu/packages/man.scm (xmltoman)[source]: Fix URI.
Diffstat (limited to 'gnu/packages/man.scm')
-rw-r--r--gnu/packages/man.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/man.scm b/gnu/packages/man.scm
index b4431e5b08..c0ff939df3 100644
--- a/gnu/packages/man.scm
+++ b/gnu/packages/man.scm
@@ -8,6 +8,7 @@
;;; Copyright © 2018, 2019 Rutger Helling <rhelling@mykolab.com>
;;; Copyright © 2018, 2019 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
+;;; Copyright © 2021 Guillaume Le Vaillant <glv@posteo.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -51,10 +52,9 @@
(source
(origin
(method url-fetch)
- (uri
- (string-append "https://sourceforge.net/projects/xmltoman/files/"
- "xmltoman/xmltoman-" version ".tar.gz/xmltoman-"
- version ".tar.gz/download"))
+ (uri (string-append "mirror://sourceforge/xmltoman/xmltoman/"
+ "xmltoman-" version ".tar.gz/"
+ "xmltoman-" version ".tar.gz"))
(sha256
(base32 "1c0lvzr7kdy63wbn1jv6s126ds7add3pxqb0vlxd3v5a2sir91wl"))))
(build-system gnu-build-system)