summaryrefslogtreecommitdiff
path: root/gnu/packages/make-bootstrap.scm
diff options
context:
space:
mode:
authorJan Nieuwenhuizen <janneke@gnu.org>2018-12-12 15:55:54 +0100
committerJan Nieuwenhuizen <janneke@gnu.org>2018-12-16 20:02:09 +0100
commitefa1ea20e6010e71257076cfa4fd7ca0fe2b825c (patch)
treee5f47eae28ccca178f863780a81333130bc9dc1c /gnu/packages/make-bootstrap.scm
parentfafa78969eb9a3b5ebaaededc91cab8fc1c208d4 (diff)
downloadguix-patches-efa1ea20e6010e71257076cfa4fd7ca0fe2b825c.tar
guix-patches-efa1ea20e6010e71257076cfa4fd7ca0fe2b825c.tar.gz
bootstrap: mes-minimal-stripped: Do not strip bin.
* gnu/packages/make-bootstrap.scm (%mes-minimal-stripped): Do not strip bin.
Diffstat (limited to 'gnu/packages/make-bootstrap.scm')
-rw-r--r--gnu/packages/make-bootstrap.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index d0f8d62f2f..7ce05fe611 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -584,9 +584,11 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
(setvbuf (current-output-port) _IOLBF)
(let* ((out (assoc-ref %outputs "out"))
+ (bindir (string-append out "/bin"))
(libdir (string-append out "/lib"))
(mes (assoc-ref %build-inputs "mes")))
+ (copy-recursively (string-append mes "/bin") bindir)
(copy-recursively (string-append mes "/lib") libdir)
(copy-recursively (string-append mes "/share/mes/lib") libdir)
(for-each remove-store-references