summaryrefslogtreecommitdiff
path: root/gnu/packages/make-bootstrap.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-05-26 03:58:22 -0400
committerMark H Weaver <mhw@netris.org>2017-05-26 04:05:21 -0400
commite0775d2a0137711c7150a3b3e01dffd463525b0c (patch)
tree044bbd61c48377cede0b5e7e0f44537ac9395ffb /gnu/packages/make-bootstrap.scm
parent37a57196422ed35930a978b4edc85087e49a90d0 (diff)
downloadguix-patches-e0775d2a0137711c7150a3b3e01dffd463525b0c.tar
guix-patches-e0775d2a0137711c7150a3b3e01dffd463525b0c.tar.gz
gnu: Fix another call to cross-gcc.
This is a followup to commit 7b3318e34f4e2743254a88b908859901db960e9a. * gnu/packages/make-bootstrap.scm (package-with-relocatable-glibc) [native-inputs]: Fix 'cross-gcc' call. * gnu/packages/cross-base.scm: Fix example 'cross-gcc' call in a comment.
Diffstat (limited to 'gnu/packages/make-bootstrap.scm')
-rw-r--r--gnu/packages/make-bootstrap.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index 2c6d1f5dad..9efe338a19 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -99,8 +99,8 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
(if (%current-target-system)
(let ((target (%current-target-system)))
`(("cross-gcc" ,(cross-gcc target
- (cross-binutils target)
- (cross-bootstrap-libc)))
+ #:xbinutils (cross-binutils target)
+ #:libc (cross-bootstrap-libc)))
("cross-binutils" ,(cross-binutils target))
,@(%final-inputs)))
`(("libc" ,(glibc-for-bootstrap))