summaryrefslogtreecommitdiff
path: root/gnu/packages/make-bootstrap.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-02-06 19:41:36 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-02-15 22:02:56 +0100
commit5d8a4354acd081adf9ef55e07ae2cf0a257d1e95 (patch)
treef9b9403ebe641f60af93f148fee61a1684790e08 /gnu/packages/make-bootstrap.scm
parent6457ae1339c8d3dc7ade2baa8511916d55809887 (diff)
downloadguix-patches-5d8a4354acd081adf9ef55e07ae2cf0a257d1e95.tar
guix-patches-5d8a4354acd081adf9ef55e07ae2cf0a257d1e95.tar.gz
gnu: isl: Move the static library to a separate output.
* gnu/packages/gcc.scm (isl)[outputs, arguments]: New fields. * gnu/packages/make-bootstrap.scm (%gcc-static)[inputs]: Add ISL:STATIC.
Diffstat (limited to 'gnu/packages/make-bootstrap.scm')
-rw-r--r--gnu/packages/make-bootstrap.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index c1930582d1..ef274a2ade 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -513,6 +513,7 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
#t)))))))
(inputs
`(("zlib:static" ,zlib "static")
+ ("isl:static" ,isl "static")
,@(package-inputs gcc)))
(native-inputs
(if (%current-target-system)