summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-08-21 22:01:04 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-08-21 22:07:21 +0200
commit88e903a5f12ccf4bec4c5dd5f71f55d965e93983 (patch)
treeba12996605c88598491688a154b59883280c4bed /gnu/packages/mail.scm
parent7e14ed93f5119fb47409e5d09f4dd54207f371ea (diff)
downloadguix-patches-88e903a5f12ccf4bec4c5dd5f71f55d965e93983.tar
guix-patches-88e903a5f12ccf4bec4c5dd5f71f55d965e93983.tar.gz
gnu: getmail: Update to 5.14.
* gnu/packages/mail.scm (getmail): Update to 5.14.
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 7e7d6be46c..bb3bf2bfb5 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -998,18 +998,17 @@ and search library.")
(define-public getmail
(package
(name "getmail")
- (version "5.6")
+ (version "5.14")
(source
(origin
(method url-fetch)
(uri (string-append "http://pyropus.ca/software/getmail/old-versions/"
"getmail-" version ".tar.gz"))
(sha256
- (base32
- "16nmvj80szr6yvcxxgmxn2lxqpjqqj4xg5a0b66zhvck6j42q3a6"))))
+ (base32 "1hcrd9h4g12f5gvl1djsbchcjry02ghq4icdr897s8v48pkrzagk"))))
(build-system python-build-system)
(arguments
- `(#:tests? #f ; no tests
+ `(#:tests? #f ; no tests
#:python ,python-2))
(home-page "http://pyropus.ca/software/getmail/")
(synopsis "Mail retriever")