summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorTanguy Le Carrour <tanguy@bioneland.org>2019-11-05 14:22:30 +0100
committerMathieu Othacehe <m.othacehe@gmail.com>2019-11-05 14:57:10 +0100
commit82680f801647ab55ad675d8ba4e0f292d98234e6 (patch)
treec8392b8f7ddb30f4f63b6d095a57e518e5f127f0 /gnu/packages/mail.scm
parent548efa8bdfa440e95c2928c434b72b0411ed31ba (diff)
downloadguix-patches-82680f801647ab55ad675d8ba4e0f292d98234e6.tar
guix-patches-82680f801647ab55ad675d8ba4e0f292d98234e6.tar.gz
gnu: khard: Update to 0.15.1.
* gnu/packages/mail.scm (khard): Update to 0.15.1. [native-inputs]: Add python-setuptools-scm. Signed-off-by: Mathieu Othacehe <m.othacehe@gmail.com>
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 8c416486da..f8075ee452 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -28,6 +28,7 @@
;;; Copyright © 2018 Alex Vong <alexvong1995@gmail.com>
;;; Copyright © 2018 Gábor Boskovits <boskovits@gmail.com>
;;; Copyright © 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2019 Tanguy Le Carrour <tanguy@bioneland.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -1826,13 +1827,13 @@ maintained.")
(define-public khard
(package
(name "khard")
- (version "0.13.0")
+ (version "0.15.1")
(source (origin
(method url-fetch)
(uri (pypi-uri name version))
(sha256
(base32
- "1lyjiskc6ckjjylzr04dnm66p3cnn7vlysw9c27qls3y3ywx14zw"))))
+ "18ba2xgfq8sw0bg6xmlfjpizid1hkzgswcfcc54gl21y2dwfda2w"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -1843,6 +1844,8 @@ maintained.")
(doc (string-append out "/share/doc/khard")))
(copy-recursively "misc/khard" doc)
#t))))))
+ (native-inputs
+ `(("python-setuptools-scm" ,python-setuptools-scm)))
(propagated-inputs
`(("python-atomicwrites" ,python-atomicwrites)
("python-configobj" ,python-configobj)