summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-26 16:36:07 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-26 20:44:39 +0100
commit6b23d48f09209475893b38cba61c91ecd041acef (patch)
tree45b8d7bef3864ae74c32fe7929fac3a2186cb5a6 /gnu/packages/mail.scm
parent363aa80a2f12f10b9fa11f90be703f6bed33897a (diff)
downloadguix-patches-6b23d48f09209475893b38cba61c91ecd041acef.tar
guix-patches-6b23d48f09209475893b38cba61c91ecd041acef.tar.gz
gnu: imapfilter: Update to 2.7.4.
* gnu/packages/mail.scm (imapfilter): Update to 2.7.4. [inputs]: Upgrade pcre to pcre2.
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 83cdeb3824..33811837db 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -3726,7 +3726,7 @@ PGP handling, multiple servers, and secure connections.")
(define-public imapfilter
(package
(name "imapfilter")
- (version "2.6.16")
+ (version "2.7.4")
(source
(origin
(method git-fetch)
@@ -3735,7 +3735,7 @@ PGP handling, multiple servers, and secure connections.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0f65sg6hhv6778fxwsz4hvarbm97dsb8jj0mg7a9qs273r35pqck"))))
+ (base32 "0nb0ysdp91r6dr3jgx24halbf4f56g4imx9112hkbz1abzgrmxs3"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f
@@ -3747,7 +3747,7 @@ PGP handling, multiple servers, and secure connections.")
(delete 'configure)))) ; no configure script
(inputs
`(("lua" ,lua)
- ("pcre" ,pcre)
+ ("pcre2" ,pcre2)
("openssl" ,openssl)))
(home-page "https://github.com/lefcha/imapfilter")
(synopsis "IMAP mail filtering utility")