summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-08-05 11:23:24 +0200
committerMathieu Othacehe <othacehe@gnu.org>2020-08-05 11:35:57 +0200
commit3866a9aef46cb0e2fd523d7a938695d0155b6c0e (patch)
treec81ed35268df8ea708bbc39ed4eb7ee714a5cde8 /gnu/packages/mail.scm
parent519fe9d61f768cb5235921071f293d729413ebc5 (diff)
downloadguix-patches-3866a9aef46cb0e2fd523d7a938695d0155b6c0e.tar
guix-patches-3866a9aef46cb0e2fd523d7a938695d0155b6c0e.tar.gz
gnu: isync: Update to 1.3.3.
* gnu/packages/mail.scm (isync): Update to 1.3.3. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 5af6102438..8563b474ad 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -33,6 +33,7 @@
;;; Copyright © 2020 Justus Winter <justus@sequoia-pgp.org>
;;; Copyright © 2020 Eric Brown <ecbrown@ericcbrown.com>
;;; Copyright © 2020 Maxim Cournoyer <maxim.cournoyer@gmail.com>
+;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -1550,14 +1551,14 @@ hashing scheme (such as scrypt) plug-in for @code{Dovecot}.")
(define-public isync
(package
(name "isync")
- (version "1.3.2")
+ (version "1.3.3")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/isync/isync/"
version "/isync-" version ".tar.gz"))
(sha256 (base32
- "01g8hk9gisz67204k8ad7w7i3zp9vg2c68lscld44bwiii1d21li"))))
+ "10n8ykag0q3ws6fc15xqyg3v980v5nq3kzpablly2rh2z7vkn8gj"))))
(build-system gnu-build-system)
(native-inputs
`(("perl" ,perl)))