summaryrefslogtreecommitdiff
path: root/gnu/packages/machine-learning.scm
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2021-04-25 03:26:07 +0000
committerLeo Famulari <leo@famulari.name>2021-04-25 14:49:57 -0400
commit9605f23ff4b8065ee8194735499ad20bf7900e80 (patch)
treefc355d39632b7df65ee25e06bac2df5ec5198074 /gnu/packages/machine-learning.scm
parent34c09669c97445af2a812a04d89a6906fc8202f0 (diff)
downloadguix-patches-9605f23ff4b8065ee8194735499ad20bf7900e80.tar
guix-patches-9605f23ff4b8065ee8194735499ad20bf7900e80.tar.gz
gnu: python-opentsne: Update to 0.5.2.
* gnu/packages/machine-learning.scm (python-opentsne): Update to 0.5.2. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/machine-learning.scm')
-rw-r--r--gnu/packages/machine-learning.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index fd4e55f30a..837ebbba67 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -941,7 +941,7 @@ for k-neighbor-graph construction and approximate nearest neighbor search.")
(define-public python-opentsne
(package
(name "python-opentsne")
- (version "0.4.4")
+ (version "0.5.2")
(source
(origin
;; No tests in the PyPI tarball.
@@ -951,7 +951,7 @@ for k-neighbor-graph construction and approximate nearest neighbor search.")
(commit (string-append "v" version))))
(file-name (string-append name "-" version "-checkout"))
(sha256
- (base32 "08wamsssmyf6511cbmglm67dp48i6xazs89m1cskdk219v90bc76"))))
+ (base32 "1hl42wmafydk4fxdx05l180k3canmqw8h9r20fsqq2aq440b09gh"))))
(build-system python-build-system)
(arguments
`(#:phases