summaryrefslogtreecommitdiff
path: root/gnu/packages/lxqt.scm
diff options
context:
space:
mode:
authorMeiyo Peng <meiyo@riseup.net>2019-03-13 23:37:37 +0800
committerDanny Milosavljevic <dannym@scratchpost.org>2019-03-14 16:47:18 +0100
commitf376b3254cdcb27f9af07660002d09ff8196c48d (patch)
treef73237787524ba018ea8294e677fb23b77be8d36 /gnu/packages/lxqt.scm
parentb42bd22ebd4a12dedee42b70667efe670403a5a1 (diff)
downloadguix-patches-f376b3254cdcb27f9af07660002d09ff8196c48d.tar
guix-patches-f376b3254cdcb27f9af07660002d09ff8196c48d.tar.gz
gnu: pavucontrol-qt: Update to 0.14.1.
* gnu/packages/lxqt.scm (pavucontrol-qt): Update to 0.14.1. [arguments]: Remove #:configure-flags. Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu/packages/lxqt.scm')
-rw-r--r--gnu/packages/lxqt.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 4c4431eccc..62bedecc8c 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -1093,14 +1093,14 @@ window manager OpenBox.")
(define-public pavucontrol-qt
(package
(name "pavucontrol-qt")
- (version "0.4.0")
+ (version "0.14.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
(sha256
- (base32 "0pqvhhgw7d00wqw5v3ghm4l8250zy7bqpvhff6l7y1lw0z2fvcp6"))))
+ (base32 "18mw5r8grfrf95vxjbqrr790kl5l59qdqcmlxmwa6rwbfgywj1fq"))))
(build-system cmake-build-system)
(inputs
`(("glib" ,glib)
@@ -1113,10 +1113,7 @@ window manager OpenBox.")
("lxqt-build-tools" ,lxqt-build-tools)
("qttools" ,qttools)))
(arguments
- '(#:tests? #f ; no tests
- #:configure-flags
- ;; TODO: prefetch translations files from 'lxqt-l10n'.
- '("-DPULL_TRANSLATIONS=NO")))
+ '(#:tests? #f)) ; no tests
(home-page "https://lxqt.org/")
(synopsis "Pulseaudio mixer in Qt")
(description "@code{pavucontrol-qt} is the Qt port of volume control