summaryrefslogtreecommitdiff
path: root/gnu/packages/lxqt.scm
diff options
context:
space:
mode:
authorMeiyo Peng <meiyo@riseup.net>2019-03-13 23:37:35 +0800
committerDanny Milosavljevic <dannym@scratchpost.org>2019-03-14 16:47:18 +0100
commitf2a8c02c9a7bd0907bd634b4467b18bd538ca70e (patch)
tree03b2a488f3af2271ba4a5c79aa85f36fc64f0db7 /gnu/packages/lxqt.scm
parent3f0294c196bac65b5615404dbcf4dfa180f4e06c (diff)
downloadguix-patches-f2a8c02c9a7bd0907bd634b4467b18bd538ca70e.tar
guix-patches-f2a8c02c9a7bd0907bd634b4467b18bd538ca70e.tar.gz
gnu: lximage-qt: Update to 0.14.1.
* gnu/packages/lxqt.scm (lximage-qt): Update to 0.14.1. [arguments]: Remove #:configure-flags. Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu/packages/lxqt.scm')
-rw-r--r--gnu/packages/lxqt.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 96cda8cc22..59117acb83 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -1028,14 +1028,14 @@ manager Compton.")
(define-public lximage-qt
(package
(name "lximage-qt")
- (version "0.7.0")
+ (version "0.14.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
(sha256
- (base32 "1mwjh6lrjayr9snsmabkl5qs4xm6d27mfz8k3jxfm5dk3pjj1b0w"))))
+ (base32 "0iiq55rm4z2jp19q1pbd2whifwvxg052q324vrwp4p7nz0wh04za"))))
(build-system cmake-build-system)
(inputs
`(("libexif" ,libexif)
@@ -1048,10 +1048,7 @@ manager Compton.")
("lxqt-build-tools" ,lxqt-build-tools)
("qttools" ,qttools)))
(arguments
- '(#:tests? #f ; no tests
- #:configure-flags
- ;; TODO: prefetch translations files from 'lxqt-l10n'.
- '("-DPULL_TRANSLATIONS=NO")))
+ '(#:tests? #f)) ; no tests
(home-page "https://lxqt.org/")
(synopsis "The image viewer and screenshot tool for lxqt")
(description "LXImage-Qt is the Qt port of LXImage, a simple and fast