summaryrefslogtreecommitdiff
path: root/gnu/packages/lxqt.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2022-08-17 10:26:32 +0800
committer宋文武 <iyzsong@member.fsf.org>2022-08-22 08:42:53 +0800
commitc4a19dd79c49db69571179a01dff17c2d596a442 (patch)
treecb2d7281953bc8be3f79526e1ce88729c8e77356 /gnu/packages/lxqt.scm
parent9914671af5ca49b234e349e4ae238e550c738f12 (diff)
downloadguix-patches-c4a19dd79c49db69571179a01dff17c2d596a442.tar
guix-patches-c4a19dd79c49db69571179a01dff17c2d596a442.tar.gz
gnu: libsysstat: Update to 0.4.6.
* gnu/packages/lxqt.scm (libsysstat): Update 0.4.6.
Diffstat (limited to 'gnu/packages/lxqt.scm')
-rw-r--r--gnu/packages/lxqt.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index de6ce0e010..e2a1fe4c5f 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -274,14 +274,14 @@ components of the LXQt desktop environment.")
(define-public libsysstat
(package
(name "libsysstat")
- (version "0.4.5")
+ (version "0.4.6")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
(sha256
- (base32 "1ljy5ggvqvpm3k6kfy03dn47ygr9lzi8hmqws4dcqfc9sx86b6zi"))))
+ (base32 "1ghkzgz3ypjii08f00g26pnmw0s5naf344p83dwnf3kfdlykiip6"))))
(build-system cmake-build-system)
(arguments '(#:tests? #f)) ; no tests
(inputs