summaryrefslogtreecommitdiff
path: root/gnu/packages/lxqt.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-03 03:47:27 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-03 03:52:23 +0100
commit7bed07fc0bd547daa79c2d66eb6a63623b3d7194 (patch)
treeebc873693f665197b9b67d5db24b80a642d93358 /gnu/packages/lxqt.scm
parentbd671624798a19c1d773b4949b9f7ac211ee3712 (diff)
downloadguix-patches-7bed07fc0bd547daa79c2d66eb6a63623b3d7194.tar
guix-patches-7bed07fc0bd547daa79c2d66eb6a63623b3d7194.tar.gz
gnu: lxqt-globalkeys: Don't use NAME in source URI.
* gnu/packages/lxqt.scm (lxqt-globalkeys)[source]: Hard-code NAME.
Diffstat (limited to 'gnu/packages/lxqt.scm')
-rw-r--r--gnu/packages/lxqt.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 87b21fa9e4..05c0cdbce1 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -421,8 +421,9 @@ configuration of both LXQt and the underlying operating system.")
(source
(origin
(method url-fetch)
- (uri (string-append "https://github.com/lxqt/" name "/releases/download/"
- version "/" name "-" version ".tar.xz"))
+ (uri (string-append "https://github.com/lxqt/lxqt-globalkeys/"
+ "releases/download/" version "/"
+ "lxqt-globalkeys-" version ".tar.xz"))
(sha256
(base32 "0m6svwy20bfy9d21g5l0qzjndph3rd8zqagmqgdjzjhh3lxwrsrk"))))
(build-system cmake-build-system)