summaryrefslogtreecommitdiff
path: root/gnu/packages/lxqt.scm
diff options
context:
space:
mode:
authorMeiyo Peng <meiyo@riseup.net>2019-03-13 23:37:39 +0800
committerDanny Milosavljevic <dannym@scratchpost.org>2019-03-14 16:47:18 +0100
commit238e42a3e5bfc3d039f207a4992832479b351ee1 (patch)
treebeac1d13d99d59522ce518d01f7a40d44c4d7e64 /gnu/packages/lxqt.scm
parent6d3a2dbef1b4df329dfdd2c2fa066f88c631c64a (diff)
downloadguix-patches-238e42a3e5bfc3d039f207a4992832479b351ee1.tar
guix-patches-238e42a3e5bfc3d039f207a4992832479b351ee1.tar.gz
gnu: qtermwidget: Update to 0.14.1.
* gnu/packages/lxqt.scm (qtermwidget): Update to 0.14.1. [arguments]: Remove #:configure-flags. Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu/packages/lxqt.scm')
-rw-r--r--gnu/packages/lxqt.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index 0ce9062d25..a9b1b04203 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -1150,14 +1150,14 @@ processes currently in existence, much like code{top} or code{ps}.")
(define-public qtermwidget
(package
(name "qtermwidget")
- (version "0.9.0")
+ (version "0.14.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
(sha256
- (base32 "1c1qzbysxjbikp4bpgphphw4dgpl10gz8m06ccs2c48qxhpyd773"))))
+ (base32 "0v1vvi8vf9y8nv8y0gzffaqji53s75ab5jypksih0ndcws8ryww4"))))
(build-system cmake-build-system)
(inputs
`(("qtbase" ,qtbase)))
@@ -1165,10 +1165,7 @@ processes currently in existence, much like code{top} or code{ps}.")
`(("lxqt-build-tools" ,lxqt-build-tools)
("qttools" ,qttools)))
(arguments
- '(#:tests? #f ; no tests
- #:configure-flags
- ;; TODO: prefetch translations files from 'lxqt-l10n'.
- '("-DPULL_TRANSLATIONS=NO")))
+ '(#:tests? #f)) ; no tests
(home-page "https://lxqt.org/")
(synopsis "The terminal widget for QTerminal")
(description "QTermWidget is a terminal emulator widget for Qt 5.")